Profit 02 briefly down, will be back shortly
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 22, 2019 - 16:16 CEST
Investigating
On another note, various bugs in Profit 2 have been resolved today:

When selecting Seattle timezone, the today view defaulted to show data in a wrong timezone
FBA Shipping Fees were off / inflated for many users
Profit sum was not taking CoGS of refunds into account


We are still working on a few other issues in Profit 02 though as things should get fully ready over the next 1-2 weeks!

Thank you for your patience in this time of transition!
Posted about 2 months ago. Aug 22, 2019 - 15:55 CEST
This incident affected: Sellics Seller Edition (Sales & Profit).