Performance Feature Disfunctional
Incident Report for Sellics
Resolved
Seller Central has solved the issue and is displaying data in its Business Reports again.

Data is therefore also flowing back in again in Sellics, and we will do our best to recover the data from the lost timeframes, though we cannot guarantee this will be possible.
Posted 3 months ago. Jul 04, 2019 - 18:23 CEST
Investigating
We have noticed the Performance integration (a feature only old grandfathered plans still see) is not pulling data (sessions) from Seller Central's Business Reports anymore.

We are investigating the issue and to find a solution soon!
Posted 4 months ago. Jun 18, 2019 - 13:19 CEST
This incident affected: Sellics Seller Edition (Performance).