PPC Automation EU PPC/AMS temporarily turned off as Amazon's API recovers from recent breakdown
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Feb 04, 2019 - 13:10 CET
Monitoring
Latest response from Amazon's API team:

"The main issues should be fixed by now but you might experience some performance issues while requesting reports. We are currently scaling up the fleet to support the current load.

I will sent out a notification once the reporting service is working as expected. I will keep this ticket open for now."

Indeed the reports seem to be fixed, but we will continue to monitor this closely for now before turning on the automation again.
Posted Feb 01, 2019 - 11:40 CET
Identified
Amazon's PPC API team has notified us of the following situation for European Seller Centrals (including India):

"Advertising API – Reporting Service Impacted in EU
Dear Customer, This is a notification to alert you to the service-impacting situation currently affecting the availability of reports for Sponsored Products in the EU region (UK, FR, DE, IT, & ES). The cause of the problem has been identified and we are currently working toward a resolution. At this time, we do not have an estimated time for a full return of reporting service availability. We will continue to send regular updates by email to keep you informed of the status and to let you know when service has been fully restored. We appreciate your patience while we work to resolve this situation, and apologize for the inconvenience of this temporary service interruption."

As long as the API's data reporting service is experiencing these issues, Sellics is keeping the automation turned off and recommends making any changes in your EU Seller Central.

We will update this page as soon as we hear from them. We apologize for any inconvenience!
Posted Jan 28, 2019 - 17:23 CET
This incident affected: Sellics Seller Edition (PPC Manager) and Sellics Vendor Edition (Advertising).