Profit: Sudden drop in sales / only PPC sales showing
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 21:50 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2019 - 16:24 CEST
Investigating
Out team noticed that an increasing number of accounts may experience sudden drops in reported sales. This may lead to only PPC sales being reported, all sales being zero or missing data in cockpit.

Our team is already working on a fix. But since it requires some larger changes it might take us a few more day to have it up and running. We shoot to have profit stable during the next week (Sep 13th). As the development occures we will post new updates on status.sellics.com

Thank you for your patience in the interim.
Posted Sep 06, 2019 - 16:22 CEST
This incident affected: Sellics Seller Edition (Cockpit, Sales & Profit).