Keyword Data Missing
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 17:55 CEST
Monitoring
The task has been completed and the data should return to all accounts over the coming hours.
Posted 4 months ago. Jun 20, 2019 - 13:46 CEST
Identified
Continued work on the keyword database is forcing us to temporarily disable all keyword rankings, so that these features will currently not show any data.

Be assured though that the data is still available and will return as soon as this specific task is complete, later today!

Our sincere apologies for any inconvenience caused!
Posted 4 months ago. Jun 20, 2019 - 11:47 CEST
This incident affected: Sellics Seller Edition (Keyword Rankings).