Cockpit Widgets & Product Dashboards: Sales data missing since Oct. 27 (start of Fall back / Winter time)
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 12:38 CET
Identified
The root cause has been identified and a solution should be ready and deployed by tomorrow morning!
Posted Oct 30, 2019 - 17:50 CET
Investigating
Unfortunately winter has come, and with it an issue with displaying sales in the Cockpit widgets and product detail pages since the winter time switch. Our developers have been informed and working on a solution.

The data should still be available within the Profit dashboard though.

Apologies for the inconvenience and thank you for your patience!
Posted Oct 30, 2019 - 11:22 CET
This incident affected: Sellics Seller Edition (Cockpit, Product Dashboard).