Amazon's new API not yet fully ready for Automation of New Targeting Campaigns
Incident Report for SE Status
Resolved
All Sponsored Products campaigns of all types can be automated now!
Posted Feb 06, 2019 - 15:09 CET
Monitoring
Amazon's API should be ready now and we will resume automation this night (5-6. Feb), while still closely monitoring everything!
Posted Feb 05, 2019 - 16:37 CET
Investigating
Data from new campaigns containing the new targeting options (Keyword & ASIN Targets) can currently only be optimized in Sellics - and not yet automated.

This affects all campaigns that were created after mid November - irrespective of whether they are (currently) using the new targeting features or not.

On our side we prepared everything to enable automating these new campaigns, but are just waiting for Amazon's API team to resolve some final issues with their new API.

The API team have not given us a specific ETA, but we are told it is a prriority of theirs.

As ever, we thank you for your patience!

You can find more information about Amazon's new targeting feature in our Blog:
https://sellics.com/blog-amazon-update-new-product-targeting-for-sponsored-products


---------------------Deutsch (German)-----------------------

Daten von neu erstellten Kampagnen, welche Amazons neue Targeting Möglichkeiten beinhalten (Keywords & ASINs), können derzeit in Sellics nur optimiert, nicht aber automatisiert werden.

Dies betrifft alle Kampagnen, die nach Mitte November erstellt wurden - unabhängig davon, ob sie (derzeit) die neuen Targeting Funktionen verwenden.

Auf unserer Seite ist die Automatisierung bereits startklar - wir warten nur noch darauf, dass Amazons API Team gewisse Fehler behebt, die eine Automatisierung derzeit verhindern.

Mehr zu den neuen Targeting Funktionen erfahren Sie hier:
https://sellics.com/de/blog-amazon-update-neues-produkt-targeting-for-gesponserte-produkte
Posted Nov 21, 2018 - 11:36 CET
This incident affected: Sellics Seller Edition (PPC Manager).