Profit Cost Migration - New Sales Data Flow stopped for 1-3 hours
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 21, 2019 - 15:43 CEST
Investigating
There were some issues transfering the Profit 01 COGS to Profit 02 for some accounts. We are again attempting another migration, for which we temporarily have to stop pulling in new sales.

The process should be over in a couple of hours and the new sales data will be retrieved again soon!
Posted about 2 months ago. Aug 21, 2019 - 12:19 CEST
This incident affected: Sellics Seller Edition (Sales & Profit).