PPC - Drop in conversion data
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 13:28 CEST
Identified
The Amazon Advertising API team has informed that they are experiencing a drop in conversion data that comes from reports starting May 18, 2020.
This means that reported sales are likely lower than they actually are. Once Amazon provides a fix our team will repull reports from all affected days in order to populate the data in all accounts.
We will inform our clients here as soon as the data is complete.
Posted May 27, 2020 - 13:55 CEST
This incident affected: Sellics Seller Edition (PPC Manager) and Sellics Vendor Edition (Advertising).