EU Seller Centrals not showing sessions since May 21
Incident Report for Sellics
Resolved
Amazon seems to have solved the problem and the data is back now :)
Posted 5 months ago. Jun 03, 2019 - 09:38 CEST
Identified
It looks like all EU Seller Centrals are not displaying sessions in their Business Reports.
( https://sellics.zendesk.com/hc/en-us/articles/213653725-Where-is-the-Performance-data-pulled-from-and-which-specific-rights-are-given-to-the-user- )

Sellics customers with an active Performance integration will therefore also not be shown sessions (and conversion rates) anymore.

To speed up resolving this problem, we recommend that you report the issue to Seller Central, as we have done also!
Posted 5 months ago. May 27, 2019 - 18:33 CEST
This incident affected: Sellics Seller Edition (Performance).