Missing profit data for US Markets / Fehlende Profitdaten für US
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 11:09 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2019 - 10:16 CET
Identified
We are aware of missing profit data in the cockpit and profit section of the tool. Our team is working on a fix thank you for the patience.
- - -
Wir untersuchen gerade fehlende Profitdaten für Nordamerika. Wi arbeiten daran sie so schnell wie möglich zurückzubringen. Vielen Dank für die Geduld
Posted Feb 12, 2019 - 09:58 CET
This incident affected: Sellics Seller Edition (Cockpit, Sales & Profit).