Temporary Outages (Profit) and Delays (automation triggers, ranking & review updates)
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 08, 2019 - 10:15 CEST
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Oct 07, 2019 - 10:42 CEST
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Oct 07, 2019 - 10:41 CEST
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. Oct 01, 2019 - 10:27 CEST
Update
Due to the outage there are still some features not 100% available:

PPC: the rule automation will be delayed, AdScheduling did not trigger and reports for EU accounts will be delayed by about 5 hours.

As the Keyword and Review updates could not take place during the night, they will start later today. We apologize for the inconvenience and thank you for your patience.
Posted 16 days ago. Oct 01, 2019 - 09:51 CEST
Update
The features are available again, account settings are still unavailable. We will post updates as soon as they occur.
Posted 16 days ago. Oct 01, 2019 - 09:43 CEST
Monitoring
A solution has been implemented. We are closely monitoring everything and making sure there are no complications.
Posted 16 days ago. Oct 01, 2019 - 08:45 CEST
Investigating
Our developers are on it and it should be resolved soon. Apologies for the inconvenience!
Posted 16 days ago. Oct 01, 2019 - 08:39 CEST
This incident affected: Sellics Seller Edition (Sales & Profit, PPC Manager, Keyword Rankings, Reviews).