Mobile app not showing profit information
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 15:23 CEST
Investigating
Profit data is missing in the mobile app.
Our team is evaluating the situation and working on a fix.
Thank you for the patience
Posted 3 months ago. Jul 11, 2019 - 11:26 CEST
This incident affected: Sellics Seller Edition (Sales & Profit).