Missing Keyword Rankings under "Rankings" (but visible in product dashboards)
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 12:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2019 - 11:29 CEST
Investigating
There is currently a display issue under Rankings, but the data is available under your product dashboards - we will attempt to find a solution here as quickly as possible. Sorry for any inconvenience caused!
Posted Apr 02, 2019 - 20:02 CEST
This incident affected: Sellics Seller Edition (Keyword Rankings).