Account Management/Upgrade currently not available // Accountänderungen derzeit nicht möglich
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 14:55 CET
Monitoring
The issue appears to be resolved. We will continue to monitor this closely though for now.
Posted Feb 08, 2019 - 14:55 CET
Investigating
Due to an outage with our third party billing software, our account management page is nonfunctional. This includes payment and alternations of subscriptions.
Our team is working on this and we will provide updates as they are available.
We apologize for the inconvenience.
For urgent or time sensitive account requests, please contact support us via support@sellics.com or the chat button in your account.

***
Durch einen Ausfall bei unserem Zahlungsdienstleister werden derzeit keine Accountinformationen angezeigt. Änderungen am Paket oder der Zahlweise sind dadurch kurzfristig nicht möglich. Wir setzen alles daran, um dies in kurzer Zeit wieder zu ermöglichen.
In dringenden Fällen kontaktieren Sie uns bitte über den Chat (unten rechts) oder support@sellics.com.
Bitte entschuldigen Sie die Unannehmlichkeiten
Posted Feb 08, 2019 - 10:37 CET
This incident affected: Sellics Seller Edition (Overall System).