Ranking Indexes (Cockpit&Rankings) in a downgraded performance
Incident Report for Sellics
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2019 - 10:19 CEST
Investigating
We have found that the index feature in the Cockpit and Rankings overview is showing inconsistent data following the recent database restructuring (see other status).

However, the individual keyword rankings within the product dashboards should not be affected.

We are sorry for any inconvenience and hope to have this resolved as soon as possible!
Posted 4 months ago. Jun 14, 2019 - 17:26 CEST
This incident affected: Sellics Seller Edition (Cockpit, Keyword Rankings).