Unscheduled Database Maintenance Work required - Keyword Rankings, Spy & Performance affected
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Dec 20, 2018 - 10:12 CET
Monitoring
A fix has been implemented.

We are aware that there is still missing information but the data should start recovering shortly.

Thank you for your patience!
Posted Dec 17, 2018 - 14:21 CET
Identified
Unfortunately we are forced to undergo maintenance work with regards to parts of our database.

This is mainly affecting Keyword Rankings and Spy data.

Our technicans are working hard to resolve this and are confident things will be back to normal later today.

We are very sorry for the unfortunate start to the week and thank you for your patience!

Your Sellics Team


---------------------Deutsch (German)-----------------------

Leider sind wir aktuell gezwungen Wartungsarbeiten in Bereichen der Datenbank durchzuführen.

Dies betrifft vor allem die Keyword Rankings und Spion Daten.

Unsere Techniker arbeiten bereits hart daran das Problem zu lösen und sind zuversichtlich, dass dies im Laufe des Tage gelingen wird.

Bitte entschuldigen Sie den unglücklichen Wochenstart und vielen Dank für Ihre Geduld!
Posted Dec 17, 2018 - 12:08 CET
This incident affected: Sellics Seller Edition (Keyword Rankings, Spy, Performance).