Profit 01 Data / Sales missing for Multiple Accounts
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 11:24 CEST
Monitoring
The issue has been solved and the missing data should appear within the next 1-2 hours.
Posted Jul 10, 2019 - 17:26 CEST
Investigating
Our soon-to-be-old Profit 01 database is experiencing some issues as we continue the process of moving towards Profit 02, which includes a database switch for other features that use sales/cost data as well, such as the Cockpit or Product Dashboard. These features currently still use the data from Profit 01 and are therefore also affected by this issue.

Our team is working on a solution. We apologize for the inconvenience and thank you for the patience!
Posted Jul 09, 2019 - 10:19 CEST
This incident affected: Sellics Seller Edition (Cockpit, Sales & Profit).