Automation Rules not triggering actions in the past few days
Incident Report for SE Status
Resolved
Everything back to normal with daily rule triggering! Apologies again for the trouble. We wish you a great final Christmas sales push!
Posted Dec 09, 2019 - 11:19 CET
Identified
The root cause has been identified. Although a permanent solution is not quite there yet, we are implementing temporary workarounds to have to the rules triggering on a less frequent basis (ie. not daily, but every 2-3 days). Apologies again for the trouble at this very inconvenient time of the year!
Posted Dec 06, 2019 - 11:21 CET
Investigating
We are currently investigating an issue that is affecting part of our user base. We apologize for any inconvenience caused by this and hope to have this resolved very soon!

In the meantime, allbeit not a perfect alternative, we'd advise to use our bulk editing feature to optimize your listings as deemed necessary. This can be done easily within the Optimize tab as shown here:

http://help.sellics.com/en/articles/3524460-how-to-bulk-edit-campaign-budgets-target-bids
Posted Dec 03, 2019 - 15:23 CET
This incident affected: Sellics Seller Edition (PPC Manager).