PPC Automation Triggering currently disabled
Incident Report for Sellics
Resolved
The automation feature will resume normaly again for bid rules this night, as well as get started for keyword rules!
Posted 2 months ago. Aug 14, 2019 - 17:11 CEST
Identified
As you might have already seen, we are in the process of launching a huge update to our Automate feature:

Keyword Harvesting & Movement: http://help.sellics.com/en/articles/3215848-how-do-automated-keyword-rules-work

In order to sustain tool stability during the implementation of these additional rules, automation is currently on hold and will not trigger any actions for both bid and keyword rules.

We hope to finalize this implementation as quickly as possible over the next few hours/days. Apologies for any inconvenience caused and thank you for your patience - it will be worth while!
Posted 2 months ago. Aug 13, 2019 - 10:50 CEST
This incident affected: Sellics Vendor Edition (Advertising) and Sellics Seller Edition (PPC Manager).