Temporary restricted system access
Incident Report for Sellics
Resolved
The issue has been resolved.
Posted 3 months ago. Jul 08, 2019 - 18:05 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 08, 2019 - 15:10 CEST
Monitoring
The system is back for most users and marketplaces but might still show some loading issues on the Profit tool for some marketplaces.
Posted 3 months ago. Jul 08, 2019 - 15:09 CEST
Identified
We are experiencing issues that restrict the access to the systems. Our tech team is working on the problems with high priority.
Posted 3 months ago. Jul 08, 2019 - 12:24 CEST
This incident affected: Sellics Seller Edition (Overall System, Cockpit, Sales & Profit) and Sellics Vendor Edition (Advertising).